Jump to content

Hög processanvändning på Jaktsidan


M-Ola
 Share

Recommended Posts

Det är ju f*rbannat konstigt ? ! Jag kör med Chome och W10. Samma problem med Edge.

Link to comment
Share on other sites

Det största problemet som jag har är att varje gång jag ska läsa ett inlägg i så blir jag nu alltid hänvisad till det absolut första inlägget i varje tråd. Tidigare så blev man hänvisad till de inlägg man inte hade läst i varje tråd. Nu får man hoppa sig fram hela tiden. Detta inträffade när sidan började strula. Kör Chrome, om det har någon betydelse.

Ha de.

Link to comment
Share on other sites

2 hours ago Franchi sa:

Det största problemet som jag har är att varje gång jag ska läsa ett inlägg i så blir jag nu alltid hänvisad till det absolut första inlägget i varje tråd. Tidigare så blev man hänvisad till de inlägg man inte hade läst i varje tråd. Nu får man hoppa sig fram hela tiden. Detta inträffade när sidan började strula. Kör Chrome, om det har någon betydelse.

Ha de.

Det är samma problem med Firefox

Link to comment
Share on other sites

1 hour ago Niclas L sa:

Det där ser rätt ut.

 

//Niclas

Ok! Jag kan fortfarande inte logga ut från mob,

Link to comment
Share on other sites

Man kan även vända på det.  Det är inte enkelt att logga in heller när det inte finns rätt ikon uppe i högra hörnet 

Screenshot_20201114-071727_Samsung Internet.jpg

Link to comment
Share on other sites

1 minute ago, kkjon said:

Man kan även vända på det.  Det är inte enkelt att logga in heller när det inte finns rätt ikon uppe i högra hörnet 

Tänkte inte på det ? Jag har ju inte det problemet eftersom jag inte loggar ut...

Jag ska starta upp en dator här hemma under dagen och se om jag kan komma fram till vad det är som gör att vissa får problem och andra inte med hög processorlast.

Link to comment
Share on other sites

Jag loggar inte ut heller,  men likaväl så måste jag logga in nästa gång jag går in på jaktsidan. 

Har än så länge bara gått in via telefon,  ej dator sedan sidan ändrade utseende och uppförande. 

Link to comment
Share on other sites

Fan va gay...

 

Testa om ni kör senaste Edge att "surfa" till edge://settings/content/javascript och stäng av javascript och starta om jaktsidan... då går CPU-lasten ner till typ 0%

 

Dessvärre kan man inte posta i forumet eftersom balnd annat "Skicka svar" knappen använder sig av ett javascript...

Den knappen försvinner när man stänger av javascript i edge... ska kolla i chrome också...
 

  • Like 1
Link to comment
Share on other sites

Inte roligt, man behöver stänga ner fliken "jaktsidan" vilket gör att man blir lite mindre aktiv.

Jag brukar ha ett x-antal flikar öppna i en separat läsare, men de funkar ju inte riktigt som det är nu. (Orkar inte kolla djupare på problemet, så tack för jobbet Dahla) 

//Danielj

Link to comment
Share on other sites

Samma här. Stänger jag av javascript i Safari, På min Mac, så går processoranvändningen ner till i stort sett noll. Sätter jag på så rusar den.

Men den rusar inte förrän jag laddar om sidan. ?

Link to comment
Share on other sites

Slänger in en bild på Javascript-kontrollern. Säger inte mig något men någon annan kanske fattar vad där står.

1739014043_Skrmavbild2020-11-15kl_00_11_06.thumb.png.2d1753ca123931456aa23d5e97803e8a.png

Link to comment
Share on other sites

Går att steka ägg på telefonen. Drar ur batteriet direkt. Så någe knas är det...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...