Jump to content

Här rapporterar ni buggar, stavfel och felaktiga översättningar - dock inga diskussioner!


Wizard
 Share

Recommended Posts

36 minutes ago M-Ola sa:

Fortfarande full CPU-utnyttjande om man inte kör AdBlock. Så länge jag inte får garantier för att det här inte skall upprepas så kom mer jag att köra med annonsblockerare. Jag tycker som LGH här ovan att det vore bra med en sponsrad version utan annonser så man slipper sånt här.

Sidan käkar batteri så in i bomben på mobilen med. 15% bara för att skriva detta på under en minut. 

Link to comment
Share on other sites

Min mobil började bli skållhet igår kväll. Går inte ens att hålla i den efter ett tag... Och slukar batteri... 

Kan det vara här orsaken ligger..? 

 

Link to comment
Share on other sites

42 minutes ago Hipshot sa:

Hur går det med detta? Fick besked om att detta fixades vid 9-tiden i förmiddags..

Känns fortfarande som sidan drar mycket batteri...

Link to comment
Share on other sites

14 hours ago Sun Flower sa:

Känns fortfarande som sidan drar mycket batteri...

Kör Adblock på mobilen också så försvinner problemet, och andra potentiella säkerhetsproblem.

  • Thanks 1
Link to comment
Share on other sites

8 hours ago LGH sa:

Kör Adblock på mobilen också så försvinner problemet, och andra potentiella säkerhetsproblem.

Tror att det kanske var fixat ändå. Nu drar inte sidan alls på samma sätt. ?

Link to comment
Share on other sites

Nu har någon skruvat i CCS:en med resultatet att bilderna inte passar in i sidlayouten längre.

img.ipsImage_thumbnailed har fått max-width: 1000px av någon anledning, ta bort och det ser bra ut igen.
  • Thanks 2
Link to comment
Share on other sites

9 minutes ago LGH sa:

Nu har någon skruvat i CCS:en med resultatet att bilderna inte passar in i sidlayouten längre.

img.ipsImage_thumbnailed har fått max-width: 1000px av någon anledning, ta bort och det ser bra ut igen.

Ja det blir ett helvete när man kollar via mobilen ?

  • Like 1
Link to comment
Share on other sites

3 minutes ago TekDr sa:

Ja det är slitigt ?

Ett satans "scrollande" iallafall och zooma in och ut för att hitta det man söker ?

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...

Är det personalbrist...? Sidan är verkligen inte ok.. Inte bara bilderna som blir för stora, men om man har fått en kommentar (den där röda siffran som dyker upp högst upp på högra sidan). Idag stod det 5 däruppe. När jag öppnade (det gick idag!) och klickade på den ena så funkade det. Men jag kunde inte gå in igen för att komma de övriga.. ?. Sidan får en grå hinna som man inte kan komma igenom. Nu har det varit så i ett par veckor. Är det bara jag som har det problemet? 

Jag kommer att lägga denna texten på två ställen. Under Feed back - buggar, stavfel... Och under Lägerelden.. 

Link to comment
Share on other sites

  • 3 months later...

När jag loggar in flyttas layouten och det tillkommer lite spöken under sökfältet som täcker delar av sidan och gör att jag t.ex. bara kan klicka på kanten av svaraknappen i trådar samt hemknappen uppe till vänster.

En bild säger mer än tusen ord:

813950592_Jaktsidandubbel.thumb.png.fa1c64f86eeccf1d4d6ea4a568c68ef3.png

Link to comment
Share on other sites

  • 2 months later...

En ruta med detta innehåll ploppade upp när jag loggade in

Quote

Tyvärr, det finns ett problem

Den CSRF skyddsnyckel matchade inte. Detta kan tyda på en plugin eller tema är inaktuell. Vänligen kontakta teknisk support för mer information.

Felkod: 2S119/1

Men det gick ju ändå att klicka på "hem" och allt verkar funka som det ska nu.

Link to comment
Share on other sites

  • 1 month later...

Får många "Bad Gateway" från webbservern när jag klickar på Nytt innehåll både på mobilen och datorn, men reloadar man sidan eller städar adressraden till bara jaktsidan.se så kommer man in. Känns som något är knas eller är det någon cache som spökar på både mobil och datrorer?

  • Like 1
Link to comment
Share on other sites

4 minutes ago Galne sa:

Får många "Bad Gateway" från webbservern när jag klickar på Nytt innehåll både på mobilen och datorn, men reloadar man sidan eller städar adressraden till bara jaktsidan.se så kommer man in. Känns som något är knas eller är det någon cache som spökar på både mobil och datrorer?

Upplever samma problem sedan igår kväll.

  • Like 1
Link to comment
Share on other sites

54 minutes ago redtop sa:

Upplever samma problem sedan igår kväll.

Precis, det var då det började för mig med. Trodde sidan låg nere en sväng igår, men idag har den fungerat halv bra.

Felkod från nginx är 502 Bad gateway för de som behöver veta!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...