Jump to content
https://www.Reservdelar24.SE


https://www.AUTOdoc.SE
Sign in to follow this  
rävpekka

Garmin astro 220 problem!:S

Recommended Posts

rävpekka

Var ute och skulle jaga lite grävling med hunden igår, Hunden hann 20 Meter!! då varnar handenheten för att den tappat bort hunden! :wacko::angry:!

Ja inte mer än det å vänta på hunden tills han kom tillbaka! Har hållt på lite här hemma idag och lagt dc30 halsbandet på gårn och cyklat bortåt då tappar handenheten halsbandet på 300-400meter! Svärgubben trodde att jag hade skruvat fast antennen för hårt så den har pajat! :huh: Själv vet jag inte!?

Var in på garmins support sida idag och kollade där stod det nåt om att halsbanadet behövde ha en uppdatering??? :huh:

Så nu om nån person som vet eller tror sig veta vad detta handlar om så är jag hemsk tacksam för svar!!!!

Share this post


Link to post
Share on other sites
Backe

Var ute och skulle jaga lite grävling med hunden igår, Hunden hann 20 Meter!! då varnar handenheten för att den tappat bort hunden! :wacko::angry:!

Ja inte mer än det å vänta på hunden tills han kom tillbaka! Har hållt på lite här hemma idag och lagt dc30 halsbandet på gårn och cyklat bortåt då tappar handenheten halsbandet på 300-400meter! Svärgubben trodde att jag hade skruvat fast antennen för hårt så den har pajat! :huh: Själv vet jag inte!?

Var in på garmins support sida idag och kollade där stod det nåt om att halsbanadet behövde ha en uppdatering??? :huh:

Så nu om nån person som vet eller tror sig veta vad detta handlar om så är jag hemsk tacksam för svar!!!!

Det är förstås inte säkert att det är det som är problemet men hur som helst borde du se till att du har den senaste mjukvaran i grejorna. Koppla upp handenheten till datorn och börja med att kolla att den har senaste uppdateringen. Kör sedan halsbandet, jag kan inte redogöra exakt för hur man gör, men en detaljerad beskrivning finns här inne på forumet om du letar lite.

Share this post


Link to post
Share on other sites
tedde80

Var ute och skulle jaga lite grävling med hunden igår, Hunden hann 20 Meter!! då varnar handenheten för att den tappat bort hunden! :wacko::angry:!

Ja inte mer än det å vänta på hunden tills han kom tillbaka! Har hållt på lite här hemma idag och lagt dc30 halsbandet på gårn och cyklat bortåt då tappar handenheten halsbandet på 300-400meter! Svärgubben trodde att jag hade skruvat fast antennen för hårt så den har pajat! :huh: Själv vet jag inte!?

Var in på garmins support sida idag och kollade där stod det nåt om att halsbanadet behövde ha en uppdatering??? :huh:

Så nu om nån person som vet eller tror sig veta vad detta handlar om så är jag hemsk tacksam för svar!!!!

låter som ett att antenfästet har gått av är ju en svaghet dom har, men så läste jag om uppdateringen du skrev var hittar du den ? min pejl funkade klockrent i går förutom att batteriet var slut enligt handenheten i halsbandet men den var nyladdad ?

Share this post


Link to post
Share on other sites
tedde80

gjorde uppdatering på min nu på garmins hemsida och nu funkar den klockrent igen hoppas du får till din

Share this post


Link to post
Share on other sites
tedde80

Hur man uppdaterar halsbandet är banne mig inte självklart utan instruktion...

https://support.garm...000000000000%7D

tack nu har jag gjort det också

Share this post


Link to post
Share on other sites
Thyrus

Råkade ut för liknande problem med min Astro men där så tappade den kontakten med alla halsband efter ca 80-100meter. Provade samma halsband med en annan Astro-enhet och då hade jag fin kontakt upp till 400 meter när jag vände.

Skickat in enheten och fick ett samtal 2 dagar senare om att man kommer byta ut min enhet.

Vet inte riktigt varför den byts ut men jag ville inte fråga för mycket. ;)

Men jag gissar på problem med antenfästet på min enhet.

Share this post


Link to post
Share on other sites
rävpekka

Nu har jag uppdaterat halsbandet, men dock utan bra resultat! Tror antagligen då att jag skruvat fast antennen för hårt eller nåt så de blir å lämna in den nästa vecka!

Dålig början på jaksäsongen <_< fick dock låna kompisens tracker pejl så länge! snacka om att man känner sig lite blind! Men vafaan förr släppte man ju hund utan pejl så ska väl gå de å :P

Share this post


Link to post
Share on other sites
storlinus

oftast är det antennfästet som går av inne mot kretskortet. en händig elektriker lager de enkelt. felet som är är att antennfästet sitter stumt mot kretskortet å när antennen vickar fram å tillbaka så till slut kommer fästet att gå av. en elektriker kan då laga det och sätta dit en kabelstump mellan antennen och kretskortet så uppstår aldrig felet igen.

Share this post


Link to post
Share on other sites
Pikehunter

Har en USA model, aldrig några problem, aldrig uppdaterat :0)

Men man kanske skulle köra en uppdatering??

//Pikehunter

Share this post


Link to post
Share on other sites
Leo

Bara att öppna handenheten o kolla antennfästet, är säkert det som är paj.

Share this post


Link to post
Share on other sites
Musköt

Har du kollat med något annat halsband?

Jag har råkat ut för att antennen på hundenheten gått av ett par gånger.

Share this post


Link to post
Share on other sites
zirrodog

Var ute och skulle jaga lite grävling med hunden igår, Hunden hann 20 Meter!! då varnar handenheten för att den tappat bort hunden! :wacko::angry:!

Ja inte mer än det å vänta på hunden tills han kom tillbaka! Har hållt på lite här hemma idag och lagt dc30 halsbandet på gårn och cyklat bortåt då tappar handenheten halsbandet på 300-400meter! Svärgubben trodde att jag hade skruvat fast antennen för hårt så den har pajat! :huh: Själv vet jag inte!?

Var in på garmins support sida idag och kollade där stod det nåt om att halsbanadet behövde ha en uppdatering??? :huh:

Så nu om nån person som vet eller tror sig veta vad detta handlar om så är jag hemsk tacksam för svar!!!!

Tjena ,, har ett dc20 halsband som uppförde sig likadant ,, tröttna o skicka efter ett nytt dc 30 ,, då funka allt som det ska . Felet låg alltså i halsbandet .

Mikael

Share this post


Link to post
Share on other sites
Kias Husse

Som vissa skrivit, antenfästet. Astrons svagaste punkt!

Sen har våran sol haft ett större utbrott av "solstorm".

Vilket kan påverka gpsenheter mm negativt. Även radiosamband mm lär funka sämmre en period nu. Tom viss elförsörjning kan ha störningar.

Share this post


Link to post
Share on other sites
rävpekka

har fått ny handenhet här för ett tag sen! Var antennfästet som var av, gick ej att laga (vilket går) "Fick reda på de efteråt" , sa dem så dem skicka mig en ny handenhet som jag fick lägga ut 3000kr för! okej skitsamma allt funkade som de skulle tills jag skulle ladda halsbandet funkar inte!!! går ej att ladda skiten, så förslag på vad de kan vara för fel välkommnas! eller ska jag spara ihop å köpa mig en swepoint dogps! för ska jag behöva kasta ut för ett nytt halsband också så är jag uppe i över tiotusen! å de tänker jag faan inte göra! För man är ju inte direkt så man går på öppen landsväg med grejerna! Utan man både springer, tappar å fumlar runt i skogen å har jag grejer som inte tål de! då är jag helst utan!

Share this post


Link to post
Share on other sites
peter24

har fått ny handenhet här för ett tag sen! Var antennfästet som var av, gick ej att laga (vilket går) "Fick reda på de efteråt" , sa dem så dem skicka mig en ny handenhet som jag fick lägga ut 3000kr för! okej skitsamma allt funkade som de skulle tills jag skulle ladda halsbandet funkar inte!!! går ej att ladda skiten, så förslag på vad de kan vara för fel välkommnas! eller ska jag spara ihop å köpa mig en swepoint dogps! för ska jag behöva kasta ut för ett nytt halsband också så är jag uppe i över tiotusen! å de tänker jag faan inte göra! För man är ju inte direkt så man går på öppen landsväg med grejerna! Utan man både springer, tappar å fumlar runt i skogen å har jag grejer som inte tål de! då är jag helst utan!

hur är det med garantin eller lämmmna tillbaks grejorna

Share this post


Link to post
Share on other sites
rävpekka

hur är det med garantin eller lämmmna tillbaks grejorna

Ja jag hade sån jävla tur så att garantin gick ut en månad innan handenheten paja :wacko:<_< !!!

Vekade vara ett riktigt måndagsexemplar den första handenheten, i med att jag hade dålig räckvidd på den!! 800M så var det bara ett frågetecken där hunden sist va! nu har jag upp till 2,5KM men så var det halsbandet också! riktigt less på garmin för tillfälle!

Share this post


Link to post
Share on other sites
Kurok

Tänds inte den blå dioden när du stoppar i laddaren? Är det ett dc30 halsband? Kan vara något skräp i spåren för laddaren som gör att den inte går ända in.

Prova att böja ut stiften lite på laddkontakten efter du dragit ur laddaren.

---

I am here: http://maps.google.com/maps?ll=63.057002,17.011859

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
rävpekka

Tänds inte den blå dioden när du stoppar i laddaren? Är det ett dc30 halsband? Kan vara något skräp i spåren för laddaren som gör att den inte går ända in.

Prova att böja ut stiften lite på laddkontakten efter du dragit ur laddaren.

---

I am here: http://maps.google.com/maps?ll=63.057002,17.011859

Sent from my iPhone using Tapatalk

Ja det är mycket riktigt! Ska testa det! ^_^

Share this post


Link to post
Share on other sites
rävpekka

Ja det är mycket riktigt! Ska testa det! ^_^

Testat nu funkar fortfarande inte! Ska ringa till garmin imorgon å fråga, och även fråga vad det är för skit som kommer ut ur fabriken i taiwan! :P:lol:

Share this post


Link to post
Share on other sites
rävpekka

ledsna riktigt idag å skruva itu hundenehetn varpå jag ser en kabelsko som ser ut att vara av!!! Mycket riktigt var den de, så jag satte ihop skon å tejpa lite försiktigt å nu går de å ladda den klockrent ^_^

Vilken jävla tur att man inte skicka in den!! Då hade dem väl lura på en ett nytt halsband! som dem gjorde med handenheten!!

Tack åter igen för alla svar :P

Share this post


Link to post
Share on other sites
christer

Jag råkade ut för ett konstigt problem med min astro idag, efter 2-300meter så kunde inte handenheten

få in halsbandet. Kallade in hunden för att kolla om det gick med enheterna precis intill varandra...men icke.

Den var som bortblåst...hittade inget halsband inte ens när handenhet o halsband låg 3cm från varandra.

Väl hemma så kollade jag igen men icke, tog isär halsbandet för att kolla om det var oxid på antenn

men inte det heller....i alla fall så fick jag igång halsbandet till slut...men vad var det för fel...

och när krånglar den nästa gång..

mvh christer

Share this post


Link to post
Share on other sites
rävpekka

Jag råkade ut för ett konstigt problem med min astro idag, efter 2-300meter så kunde inte handenheten

få in halsbandet. Kallade in hunden för att kolla om det gick med enheterna precis intill varandra...men icke.

Den var som bortblåst...hittade inget halsband inte ens när handenhet o halsband låg 3cm från varandra.

Väl hemma så kollade jag igen men icke, tog isär halsbandet för att kolla om det var oxid på antenn

men inte det heller....i alla fall så fick jag igång halsbandet till slut...men vad var det för fel...

och när krånglar den nästa gång..

mvh christer

Kolla kabelskorna i hundenheten, när de gick isär så tog den inte laddning först å sen vart de ett frågetecken på skärmen!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...