Jump to content
https://www.Reservdelar24.SE


https://www.AUTOdoc.SE
mats_bengt

problem Astro 320

Recommended Posts

mats_bengt

Hej

Fått problem med den ena av mina 320 handenheter. Kan se hundarna när jag väljer dog, men när man växlar över till mapp ser jag inte hundarna på kartan, Jo jag kan se dom om jag zoma in mycke.

Däremot om jag väljer map (karta) när jag ser hundarna under dog menyn så kommer den aktuella hunden upp. Tycker jag kollat alla inställningar mot min andra 320 men hittar inga skillnader. Även provat att uppdatera handenheten.

Någon som har något tips.

Share this post


Link to post
Share on other sites
danielj
51 minutes ago mats_bengt sa:

Hej

Fått problem med den ena av mina 320 handenheter. Kan se hundarna när jag väljer dog, men när man växlar över till mapp ser jag inte hundarna på kartan, Jo jag kan se dom om jag zoma in mycke.

Däremot om jag väljer map (karta) när jag ser hundarna under dog menyn så kommer den aktuella hunden upp. Tycker jag kollat alla inställningar mot min andra 320 men hittar inga skillnader. Även provat att uppdatera handenheten.

Någon som har något tips.

Finns det inte någon factory reset?
Känns ju som det är någon inställning på visningsläget. (Har bara 220 så kan inte hjälpa dig mer specifikt)

 

//Danielj

Share this post


Link to post
Share on other sites
HuggyBear

Öät jävligt mysko...

Om jag fattar rätt så bör du kunna hitta nåt ändringsbart visningsläge, antingen under "inställningar" på hundmenyn eller kartmenyn. Annars äre nog bara å göra dn fabriksåterställning...

Share this post


Link to post
Share on other sites
wankelfåne

Att kalibrera kompassen kan lösa di erse konstiga kartproblem. Det kan även vara bra att starta en ny jakt med jämna mellanrum. Efter detta går man in och kollar i inställningarna för att visa spår. 

Share this post


Link to post
Share on other sites
Lille Skutt

Har min 320 utlånad , men min Alpha 50 måste jag trycka snabbt 2 gånger på "Map" så kommer hundens spår upp. Minns ej om det var samma på 320.

Share this post


Link to post
Share on other sites
mats_bengt

Gjorde en factory reset, verkade hjälpa testat lite inne. Får kolla vidare imorgon när vi jagar.

  • Like 1

Share this post


Link to post
Share on other sites
hrHunter

Du hade inte råkat stänga av visningen av just den hunden? Då syns de i listan men ligger som inaktiva enheter. Om man från hundlistan går in och väljer kartläget på den specifika hunden så finns där ett val, "spåra" tror jag det står. Där kan man iallafall aktivera eller inaktivera de hundar (eller halsband) man har inlagda.

Share this post


Link to post
Share on other sites
mats_bengt

Nej

Testat med andra halsband och det funkade inte på något av dom. Hade idag tre halsband inne och såg inte någon av dom. Fick välja map under dog menyn för att kunna se en hund i taget. Men så funkar det ju alltid att man bara ser den hund man väljer.

Tror att den på något sätt hängt sig i något läge!

Share this post


Link to post
Share on other sites
HuggyBear

Hmm... Känslan säger mig att det är något rätt enkelt om jag bara haft den framför mig å kunnat knappa själv... Det MÅSTE va nån inställning i hur många hundar som ska visas samtidigt där felet ligger...

Share this post


Link to post
Share on other sites
kkjon

Prova att trycka på mapknappen två eller tre gånger. Då växlar du om du ska se hundarna eller inte i mapläget.

23 hours ago mats_bengt sa:

Nej

Testat med andra halsband och det funkade inte på något av dom. Hade idag tre halsband inne och såg inte någon av dom. Fick välja map under dog menyn för att kunna se en hund i taget. Men så funkar det ju alltid att man bara ser den hund man väljer.

Tror att den på något sätt hängt sig i något läge!

Tryck på mapknappen två eller tre gånger så växlar du om du vill se hundarna i mapkartan eller inte.

Share this post


Link to post
Share on other sites
hrHunter

Näe, det är bara spåren efter hundarna man väljer att visa eller inte genom att trycka på map. Hundarna finns alltid där - när allt är som det ska. F*n, har suttit med min 320 nu och aktiverat och avaktiverat allt för att försöka få fram samma fenomen men ingenting. Som sagt så är det säkert nått enkelt, men de enkla felen kan vara komplicerade att hitta.

Share this post


Link to post
Share on other sites
mats_bengt
12 hours ago hrHunter sa:

Näe, det är bara spåren efter hundarna man väljer att visa eller inte genom att trycka på map. Hundarna finns alltid där - när allt är som det ska. F*n, har suttit med min 320 nu och aktiverat och avaktiverat allt för att försöka få fram samma fenomen men ingenting. Som sagt så är det säkert nått enkelt, men de enkla felen kan vara komplicerade att hitta.

Jag höll på mycket innan jag gav upp och gjorde en reset. Kollade mot min andra Astro 320 och hittade inga skillnader i inställningar under hundar och karta. Där det borde ligga om detta nu var felat.

Share this post


Link to post
Share on other sites
hrHunter

Löste det sig med en återställning?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...