Wizard

Här rapporterar ni buggar, stavfel och felaktiga översättningar - dock inga diskussioner!

106 inlägg i detta ämne

Översättning saknas i huvudmenyn. (exempelpost på rapportering av en bug/stavfel/översättning)

  • I huvudmenyn välj "Aktivitet" och sedan "My Activity Streams". Här saknas de flesta översättningarna. Fixat
  • I huvudmenyn välj "Aktivitet" och sedan "Content I Started". Saknad översättning. Fixat.

 

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser

När jag trycker på gillarknappen blir det "Dig" några gånger "Du" efter uppdateringen.  Klar. 

Innan uppdateringen var det bara "Du".

Svar från Wizard: För dig står det "x gillar dig" på poster du har skrivit medans det står "du gillar" på andras poster som du har gillat. Det skall fungera så.
Har jag missförstått dig får du utveckla det vidare så skall jag titta på det igen.

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser

Småsaker men när man besöker en profil så står det

"Innehålls count" istället för antalet inlägg. Klart

Könen i profilen är inte heller översatta. Detta är tyvärr ingen global variabel så det får jag fixa med ett databasjobb vid tillfälle. Klart

 

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser
7 hours ago lsjonsson sa:

När jag trycker på gillarknappen blir det "Dig" några gånger "Du" efter uppdateringen. 

Innan uppdateringen var det bara "Du".

Svar från Wizard: För dig står det "x gillar dig" på poster du har skrivit medans det står "du gillar" på andras poster som du har gillat. Det skall fungera så.
Har jag missförstått dig får du utveckla det vidare så skall jag titta på det igen.

 

Ok! Tack för svaret! Bra så! Nytt efter uppdateringen!:thumbsup:

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser
18 hours ago lsjonsson sa:

När jag trycker på gillarknappen blir det "Dig" några gånger "Du" efter uppdateringen. 

Innan uppdateringen var det bara "Du".

Svar från Wizard: För dig står det "x gillar dig" på poster du har skrivit medans det står "du gillar" på andras poster som du har gillat. Det skall fungera så.
Har jag missförstått dig får du utveckla det vidare så skall jag titta på det igen.

Nope, den har jag också sett. Precis nu, gillade ett inlägg i mdef's dagbok. Då står det enligt bild: Klart

error-dig.jpg

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser

Varje sida visar antalet svar i en tråd dubbelt.. Se bild. Denna tråd som säger "4 4 Svar" och den låsta "26 26 Svar": Klart

error dubblering.jpg

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser
6 hours ago pws sa:

Nope, den har jag också sett. Precis nu, gillade ett inlägg i mdef's dagbok. Då står det enligt bild:

error-dig.jpg

Aha, den varianten hade jag missat - tack för förtydligandet!!! Det är nu fixat!

1 person gillar det här

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser
6 hours ago pws sa:

Varje sida visar antalet svar i en tråd dubbelt.. Se bild. Denna tråd som säger "4 4 Svar" och den låsta "26 26 Svar":

error dubblering.jpg

Den hade jag lagat i går men tydligen fanns det ett sätt till för den att smita igenom så det tackar vi för. Klart!

1 person gillar det här

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser
12 hours ago Tuffhund sa:

Småsaker men när man besöker en profil så står det

"Innehålls count" istället för antalet inlägg. Klart

Könen i profilen är inte heller översatta. Detta är tyvärr ingen global variabel så det får jag fixa med ett databasjobb vid tillfälle. Klart

 

Könen i profilen är nu fixad.

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser
6 hours ago Wizard sa:

Könen i profilen är nu fixad.

Skönt nu kan jag sluta fundera över vad Male är för ort:wink:.

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser

Ett skumt fel med sökfunktionen.

Uppstår när jag surfar via datorn, IE 10, om jag får mer än en sida med träffar får jag följande, när jag går till sida 2:

Det fanns inga resultat för din sökning. Försök att utvidga dina kriterier eller välja en annan innehållsområdet.

 

Måste uppdatera sidan för att se trådarna.

Uppstår inte när jag surfar med Paddan (Ipad).

 

// J

 

 

 

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser
3 hours ago Knipan sa:

Ett skumt fel med sökfunktionen.

Uppstår när jag surfar via datorn, IE 10, om jag får mer än en sida med träffar får jag följande, när jag går till sida 2:

Det fanns inga resultat för din sökning. Försök att utvidga dina kriterier eller välja en annan innehållsområdet.

 

Måste uppdatera sidan för att se trådarna.

Uppstår inte när jag surfar med Paddan (Ipad).

 

// J

 

Det var ett mysko fel - som inte inträffar för mig i chrome dock, men jag tror jag förstår varför det händer.

Du sökte på "instruktör" och fick många träffar. Problemet är att när du trycker på sida två så av någon anledning så blir det något fel med URLEncode() eftersom "q=instruktör" ändras till "q=instrukt%F6r". Detta skall fungera men dessvärre så tar vår sökmotor det ordagrant och försöker inte köra en URLDecode() på strängen och då blir det fel.

Jag har inte IE installerat på datorn jag sitter vid nu men jag skall titta närmare på det i kväll varför det händer. Jag kan tillägga att jänkarna fortfarande inte har fattat att det finns språk med andra bokstäver än a-z, och de-facto standarden UTF-8 och Unicode verkar de missa mer eller mindre alltid. 

Detta felet inträffar alltså bara om man använder åäö eller andra bokstäver i ett utökat alfabet. Jag tror inte felet ligger i forumet men jag skall felsöka lite senare när jag kan köra IE på en dator. 

Man skall dock vara medveten om att IE inte följer HTML1.3 standarden och det var också till slut anledningen till varför Microsoft lade ner den produkten förra året och ersatte den med Edge, så bli inte förvånade om detta felet faktiskt ligger i Internet Explorer.

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser

Helt plötsligt så försvann sidan i ca:20 min. Förmodligen en liten glitch.

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser
9 minutes ago faxe sa:

Helt plötsligt så försvann sidan i ca:20 min. Förmodligen en liten glitch.

Det var ett annat jobb som krävde en kortare avstängning av SQL på servern, inget som är relaterat till just Jaktsidan.
Jag hade tyvärr inte möjlighet att styra (tidsmässigt) när detta skulle ske...

//Niclas Lundin

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser

Hej!

Bugg: Mitt namn "schaman" som jag bytte till "Herr Mattsson" har blivit "schaman" igen. Skulle gärna se att det ändras till "C-A Mattsson" eller "herr mattsson" igen. Går det att fixa? Skulle vara fint om ni kunde hjälpa mig med detta! 

Svar från Wizard: Klart!

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser

När jag loggade in idag signalerade "klockan" med en röd 1 och "brevet" med en röd 3, kollade "klockan" först och fick meddelande om ny konversation och det var mycket riktigt ett nytt svar i en gammal konversation. När jag kollat denna var trean borta på "brevet" och jag lyckades inte hitta på något mer/annat/nytt... Ingen riksolycka alltså men väl något av en malfunction.

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser
7 hours ago qvarnhill sa:

När jag loggade in idag signalerade "klockan" med en röd 1 och "brevet" med en röd 3, kollade "klockan" först och fick meddelande om ny konversation och det var mycket riktigt ett nytt svar i en gammal konversation. När jag kollat denna var trean borta på "brevet" och jag lyckades inte hitta på något mer/annat/nytt... Ingen riksolycka alltså men väl något av en malfunction.

Notifieringarna plockas bort om man läser pm - det räknas inte ner för varje läst meddelande, det får man hålla reda på själv ;)

Inget fel med andra ord eftersom funktionen enbart är där för att tala om för dig att du måste kolla din meddelanden, men jag förstår hur du tänker!

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser

Jupp, hade det varit en röd 1 vid brevet också hade jag varit helt med men nu var det en 3 utan att jag kan hitta 2 konversationer till med nytt innehåll.

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser
3 hours ago qvarnhill sa:

Jupp, hade det varit en röd 1 vid brevet också hade jag varit helt med men nu var det en 3 utan att jag kan hitta 2 konversationer till med nytt innehåll.

Vi indexerade om databasen i går morse, det kan ligga bakom den effekten faktiskt...? Har inte haft några problem med notifieringarna så det måste nog vara det som är anledningen. Händer det igen får du säga till!

 

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser

Varför kommer man inte till den sista posten man läst i en tråd när man öppnar den? Det gjorde man förut.

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser
2 hours ago Droggot sa:

Varför kommer man inte till den sista posten man läst i en tråd när man öppnar den? Det gjorde man förut.

Det gör du om du navigerar direkt från själva forumets avdelningar.

Om du i stället använder flödena med "senaste aktiviteterna" så hamnar du på det inlägget du klickar på.

Jag övervägde först direkt efter uppgraderingen att ändra så att man alltid hamnade på senaste olästa, men ganska snart så insåg jag att det var fel. Se det mer som du använder Twitter eller Facebook och deras flöden.

Vill du trots allt hamna på senaste olästa inlägget från "senaste aktivitet" i stället för inlägget du klickar på så kan du klicka på den blå cirkeln till vänster om titeln, då hamnar du på senaste olästa inlägget. Det vänjer man sig med ganska snabbt för det vore fel att ändra så att man alltid hamnade där när det är designat för någonting annat.

Hoppas du hängde med...

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser

Går jag in i tex Hem > Jakten > Fågeljakt > kråkjakten så kommer jag hela tiden till första sidan och behöver klicka mig till sista sidan.

Här borde jag komma till sista sidan direkt för jag har ju läst hela tråden.

 

1 person gillar det här

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser

Jag kan inte bifoga nya bilder när jag skriver ett PM, bara de jag tidigare bifogat tidigare på sidan.

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser
1 hour ago Galne sa:

Jag kan inte bifoga nya bilder när jag skriver ett PM, bara de jag tidigare bifogat tidigare på sidan.

Du måste berätta lite mer om jag skall ha en sportslig chans att kunna felsöka... Dator? OS? Browser?

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att lämna en kommentar

Skapa ett konto

Registrera dig för ett nytt konto i vårt samhälle. Det är lätt!


Registrera ett nytt konto

Logga in

Har du redan ett konto? Logga in här.


Logga in nu

  • Användare som läser detta    0 medlemmar

    Inga registrerade användare tittar på detta sida.



https://www.Reservdelar24.SE