Jump to content

Här rapporterar ni buggar, stavfel och felaktiga översättningar - dock inga diskussioner!


Wizard
 Share

Recommended Posts

4 minutes ago Dansken sa:

Jag fick 4 PM med samma text från en forist i morse....

Och svarade med att (oavsiktligt) skicka X-antal PM tillbaka till honom från min mobil

Dessa kunde jag inte själv se i mobilen

På datorn kunde jag se dom- och där kunde jag skicka ett svar som jag hade haft för avsikt att göra från början...

Det tycks ha varit någon form av störning nu på morgonen när vissa inlägg har blivit skickade flera gånger. PM bygger på samma princip så att det hände där beror på samma anledning.

Varför detta har skett har jag ingen aning om och för mig ser allt kurant ut, men jag skall gräva lite i loggarna och se om jag kan hitta något?

Vi har inte gjort någon ändring på morgonen så det är inget sådant som kan ha ställt till det.

Link to comment
Share on other sites

Vet inte om detta är ett känt fel eller en feature men "recent topics" eller vad den kallas i högerspalten uppdaterar oftast inte att jag läst dem eller ens att jag skrivit ett svar i dem.

I bifogat exempel tex. så har jag läst de flesta topics och tom svarat i minst en som sista man men den står ändå i läge "oläst", dvs bold text, på alla.

recent.jpg

Link to comment
Share on other sites

5 hours ago Björnstigen sa:

Vet inte om detta är ett känt fel eller en feature men "recent topics" eller vad den kallas i högerspalten uppdaterar oftast inte att jag läst dem eller ens att jag skrivit ett svar i dem.

I bifogat exempel tex. så har jag läst de flesta topics och tom svarat i minst en som sista man men den står ändå i läge "oläst", dvs bold text, på alla.

 

Det funkar för mig på alla mina datorer så det kanske är något lokalt?

Det underlättar om ni skriver vilket OS och vilken browser ni använder när ni rapporterar fel så jag vet vart jag skall börja nysta...

EDIT: Jag har verifierat med Chrome, IE och Safari och det funkar i alla dessa. Edge installerar jag inte av säkerhetsskäl och kommer inte att garantera att det funkar där heller så länge som Microsoft kopierar allt data man fyller i formulär och inloggningar. Dock är jag tveksam till att du faktiskt har ett fel utan snarare är det din cache i datorn, eller en cookie, som inte uppdateras som den skall.

  • Like 1
Link to comment
Share on other sites

11 hours ago Wizard sa:

Det funkar för mig på alla mina datorer så det kanske är något lokalt?

Det underlättar om ni skriver vilket OS och vilken browser ni använder när ni rapporterar fel så jag vet vart jag skall börja nysta...

EDIT: Jag har verifierat med Chrome, IE och Safari och det funkar i alla dessa. Edge installerar jag inte av säkerhetsskäl och kommer inte att garantera att det funkar där heller så länge som Microsoft kopierar allt data man fyller i formulär och inloggningar. Dock är jag tveksam till att du faktiskt har ett fel utan snarare är det din cache i datorn, eller en cookie, som inte uppdateras som den skall.

Kan nog stämma som du säger, har samma "fel" på min jobbdator = Win7 med Chrome, som min hemmaburk iMac OSX med Firefox.

Kan säga att ibland uppdaterar den som den ska men så helt plötsligt snäpper den tillbaka så att den visa fel igen.
Får rensa cookies å cash och testa lite till, kanske kan ha att göra med att jag sällan loggar av från sidan på jobbdatorn, vet inte hur forumet hanterar om man är inloggad med två olika sessioner samtidigt.

Tack för att du testade.

Link to comment
Share on other sites

18 hours ago Björnstigen sa:

Vet inte om detta är ett känt fel eller en feature men "recent topics" eller vad den kallas i högerspalten uppdaterar oftast inte att jag läst dem eller ens att jag skrivit ett svar i dem.

I bifogat exempel tex. så har jag läst de flesta topics och tom svarat i minst en som sista man men den står ändå i läge "oläst", dvs bold text, på alla.

 

Att köra flera sessioner är inga problem men visst kan det ställa till med lite fenomen om man ändrar något i en browser och den andra browsern kör vidare med gammal cache, då kan det uppstå en del mysko fenomen. T ex lästa ämnen kan spöka - det vet jag, och det beror på att det trackas både i databasen och lokalt.

Link to comment
Share on other sites

Varför hamnar man alltid på första sidan i t ex en dagbok när man klickar på senaste aktiviteten när man surfar i mobilen men hamnar på det aktuella inlägget när man surfar på datorn?

Link to comment
Share on other sites

51 minutes ago trumpetarn sa:

Varför hamnar man alltid på första sidan i t ex en dagbok när man klickar på senaste aktiviteten när man surfar i mobilen men hamnar på det aktuella inlägget när man surfar på datorn?

Det där är funktionalitet som inte finns i forumet egentligen utan det är något som jag har skrivit själv men det är inte alltid det går att använda eftersom det sabbar annan funktionalitet, och på den mobila templaten så hade det helt enkelt för låg prioritet när vi migrerade.

Skall kolla i helgen varför jag valde att inte köra det på den mobila varianten för det minns jag faktiskt inte längre, men jag hade säkert en god anledning?!

Link to comment
Share on other sites

21 minutes ago fredde_fmj sa:

Verkar vara topic igen, se länken till jaktdagboken.

 

Det har inte varit någon störning i dag men fenomenet kan uppstå om man har skakig uppkoppling när man skall posta och man inget "ack" får tillbaka. Då kan browsern prova ett par gånger till innan det får en bekräftelse att förfrågan gick igenom. Detta händer ibland och det är inte så mycket att göra åt den saken, men tryck inte på "skicka svar" flera gånger även om det inte tycks fungera för Ajax-komponenten på sidan jobbar i bakgrunden och det är bara att vänta tills man ser att det är klart, alternativt att man får en felkod.

I sällsynta fall har det hänt att när en browser har uppdaterats med ny funktionalitet så har det gjort så att vissa funktioner slutat fungera. Internet Explorer (även kallat "Exploder") var ökänt för just detta och det var ingen slump att Microsoft till slut lade ner hela produkten och började om från början med Edge.

I detta fallet hittar jag inget fel och jag ser tre anrop i loggen så antingen var det browsern själv som gjorde det eller användaren.

Link to comment
Share on other sites

  • 4 weeks later...

Senaste patchen gav oss en bug jag inte kan hitta på rak arm men jag jobbar på det.

Det är notifieringen om någon har gillat något som blir fel. Bokstäverna o, h och c kastas in i textsträngen som printas och det ser märkligt ut. Våra språkfiler är korrekta - vilket jag precis har manuellt verifierat - så det måste vara en bug.

Det har också tillkommit ett fåtal nya textsträngar som ännu inte är översatta men det gör jag inom kort.

FYI så ingen rapporterar detta.

  • Like 1
Link to comment
Share on other sites

Varför kommer min skrivelse till faxe med när jag ska svara o citera faxe? Jag var visserligen in o redigerade texten efter det att jag hade skickat svar. Det är inte första gången. 

WP_20161022_20_59_30_Pro.jpg

Link to comment
Share on other sites

På 2016-10-18 at 15:12 Wizard sa:

Senaste patchen gav oss en bug jag inte kan hitta på rak arm men jag jobbar på det.

Det är notifieringen om någon har gillat något som blir fel. Bokstäverna o, h och c kastas in i textsträngen som printas och det ser märkligt ut. Våra språkfiler är korrekta - vilket jag precis har manuellt verifierat - så det måste vara en bug.

Det har också tillkommit ett fåtal nya textsträngar som ännu inte är översatta men det gör jag inom kort.

FYI så ingen rapporterar detta.

Såg det häromdagen men tänkte inte så mkt på det förutom att det såg lite skumt ut :)
Bra att jobba lite proaktivt, försöker jag också göra på jobbet men får alltid höra från chefen att "det är inte så vi jobbar" .... tycker jag är himla dumt ...

Link to comment
Share on other sites

lsjonsson - det där är ingen bug, det är en feature ;)

Om man av misstag trycker "citera" i stället för "svara" så skall man inte trycka bakåt i sin webbläsare för då sparas texten lokal på din dator tills nästa gång du skall svara. Korrekt väg är att radera texten i rutan och trycka "annullera" eller vad sjutton det står...

15-20% av alla buggar som skickas till mig är ju denna men det är ingen bugg. Ibland så kan det "fastna" text i rutan som ständigt återkommer varje gång man skall svara, men det problemet ligger lokalt i er dator och inte här. 

Link to comment
Share on other sites

En liten fundering

Är det meningen att jag ska kunna läsa lite mer personlig konversation mellan två medlemmar här på sidan??

Nu senast var det mellan strävhår och joakim

Och före det var det mellan qvarnhill och nils

Link to comment
Share on other sites

  • 2 weeks later...

Kanske är ett fel eller jag som är inkompetent?

När man loggar kan man ju välja kom ihåg mig så man slipper skriva lösen och användarnamn. Det funkar aldrig för mig!

Har provat både på telefon och datorn men måste ändå fylla i användare och lösen varje gång.

 

Link to comment
Share on other sites

Har du ställt in webbläsaren att inte komma ihåg lösenord så hjälper det inte att kryssa i den rutan. kolla inställningarna i din läsare.

Link to comment
Share on other sites

52 minutes ago Finskavapen sa:

Har du ställt in webbläsaren att inte komma ihåg lösenord så hjälper det inte att kryssa i den rutan. kolla inställningarna i din läsare.

Trodde jag hade gjort det! 

Gick in igen i telefonhvetet och dubbelkolla och efter massvis med googling så hade jag tydligen missat en knapp:wacko:

Aldrig mer än iphone

 

Datorn är fixad det var sambons fel

Link to comment
Share on other sites

På 2016-10-28 at 23:48 kkjon sa:

En liten fundering

Är det meningen att jag ska kunna läsa lite mer personlig konversation mellan två medlemmar här på sidan??

Nu senast var det mellan strävhår och joakim

Och före det var det mellan qvarnhill och nils

När man skall skriva privat mellan användare så skickar man PM.

Det ni menar är när man lämnar ett meddelande på någons profil. Det är givetvis publikt!

Jag har sett ett fåtal som har missuppfattat detta och påpekat det via PM, men kommentarer på någons profil kommer alltid att vara publikt.

Link to comment
Share on other sites

1 minute ago Wizard sa:

När man skall skriva privat mellan användare så skickar man PM.

Det ni menar är när man lämnar ett meddelande på någons profil. Det är givetvis publikt!

Jag har sett ett fåtal som har missuppfattat detta och påpekat det via PM, men kommentarer på någons profil kommer alltid att vara publikt.

Ok.

Då är jag med på hur det hänger samman. Bara att hoppas att alla andra är det med.

Link to comment
Share on other sites

På 2016-10-18 at 15:12 Wizard sa:

Senaste patchen gav oss en bug jag inte kan hitta på rak arm men jag jobbar på det.

Det är notifieringen om någon har gillat något som blir fel. Bokstäverna o, h och c kastas in i textsträngen som printas och det ser märkligt ut. Våra språkfiler är korrekta - vilket jag precis har manuellt verifierat - så det måste vara en bug.

Det har också tillkommit ett fåtal nya textsträngar som ännu inte är översatta men det gör jag inom kort.

FYI så ingen rapporterar detta.

Har äntligen lokaliserat detta riktigt irriterande felet och lagat det!

Tyvärr kan jag inte formatera texten som jag vill längre och jag var tvungen att ta bort ordet "och" i notifieringen eftersom systemet försökte använda det som variabler i stället för en textsträng... Egentligen är det fortfarande ett kodfel, men när man gör en översättning så funkar det inte. 

Nu ser det i alla fall korrekt ut!

Link to comment
Share on other sites

Ok, Wizard, nu är jag riktigt less på citatruteproblemen! Jag har provat allt och jag menar ALLT! Rutan går inte att få bort!  Det lilla krysset går inte att klicka på. Och att "avbryta"....? Hur då? finns ingen knapp för det. Om man citerar och det dyker upp en gammal text under som man vill radera (och det vill man för man har redan postat det någonstans) och man raderar för snabbt så hamnar man i citatrutan och då är det kört. Man kommer inte ut ur den igen så man ens kan skriva under den. Man får antingen skriva i rutan  (och förvirra den man försöker att inte citera) eller posta den tom. 

Jag har tömt cache och det hjälpte inte.

Jag brukar att välja "GÅ TILL ALLA ÄMNEN I DENNA AREAN",  men det hjälper inte heller. Det här händer inte varje gång, men väldigt ofta. 

Jag använder bara mobilen (plattan har dött sedan ett par månader... Snyft.) och datorn står i sovrummet så det blir opraktiskt. 

Fakta:

Mobil: OnePlus3 

Android version: 6.0.1

OxygenOS 3.2.7

Använder Chrome

Behöver du annan upplysning? Just ask! 

Det här är så frustrerande! Vad gör jag fel?? 

Link to comment
Share on other sites

Haft samma bekymmer som shamani ibland i min iPhone 6S, minns dock inte vilken iOS det var jag kört när det inträffat. Surfar dock alltid med Safari. 

Link to comment
Share on other sites

  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.


https://www.Reservdelar24.SE

https://www.AUTOdoc.SE


×
×
  • Create New...